MT4’ün eski versiyonları 1 Ekim 2021 tarihi itibariyle kullanımdan kalkacaktır

Değerli Müşterilerimiz,

01.10.2021 tarihinden itibaren MetaTrader 4 platformu için geçerli olacak en düşük sürümün 1320 versiyonu olduğunu bildirmek isteriz. Bu değişiklik ile platform performansı artacak ve kararlılık yükselecektir. Terminal versiyonunuzu kontrol etmenizi ve gerekirse en son sürüme güncelleme yapmanızı öneririz. Eski terminal sürümleri AMarkets sunucuları ile bağlantı sağlamayacaktır.

“Yardım – Hakkında” bölümüne tıklayarak şu anda kurulu olan MetaTrader 4 platform versiyonunuzu öğrenebilirsiniz.

 

 
MetaTrader 4 platformu için gerekli en düşük işletim sistemi sürümünün Windows 7 olduğunu hatırlatmak isteriz. Daha dengeli bir performans için Windows 10 64 bit sürümünü kullanmanızı öneririz.

AMarkets Uygulaması

AMarkets Uygulaması

Android için yatırım uygulaması

IOS için yatırım uygulaması

uygulamanın derecelendirmeleri